Skip to:ContentBottom

Chat with Librarian!

If Chat does not load, please try Firefox or Chrome - or call
1800 742 733.

Assistive technology and accessibility

Our site aims to comply with WCAG 2.0 to Level AA to ensure access for clients with disabilities. If your assistive technology can support WCAG 2.0 web content and you are experiencing difficulties, please report the problem so we can investigate.


Web browser compatibility

The VGLS Library website includes multiple systems and subscribed databases with a range of browser support requirements. In order to have the best experience, you should have an up to date web browserJavascript must be enabled.

 

 Supported browsers

The following tables outline what browsers we support and to what level we support them. Partial support means that we expect the site to be functional but it may not look as good as on a fully supported browser. 

 

Desktop Browsers

Browser

Version and support level

  • Latest release and one version back
  • Latest release and one version back
  • Latest release and one version back 
  • Latest release and one version back   

Microsoft Internet Explorer (IE)

 11: partial support

If your browser is not listed above, you should still be able to use the site without problems, but we do not guarantee that all functionality on the site will work as intended. Browsers up to two years old usually work without problems. 

JavaScript

Our applications, search systems and many subscribed databases require JavaScript to function. Make sure JavaScript is enabled in your browser

 

External systems and databases

The Library provides access to many different services and databases from external providers. These external systems may have their own levels of browser support but will normally work with a wide range of modern, up-to-date browsers including Chrome, Firefox, Safari and Internet Explorer/Edge.


Go to:Top of Page